> cliquez ici pour aller chez touslescables.com
Ce forum est lié au site touslescables.com
Forums | Enregistrement | Recherche | Stats
Réseau filaire, VDI, optique Le forum de touslescables.com / Réseau filaire, VDI, optique /

problème câblage doubleurs RJ45 Ethernet+Tél

cindynico
Membre
#1 | Posté le 8/06/20 21:34 | Edité par :cindynico
Bonjour,
Dans ma maison, j'ai un boitier de communication situé dans le garage dans lequel le signal FT arrive. Celui-ci est renvoyé vers la prise RJ45 du salon sur laquelle est branchée la box. La box est reliée à la TV, le tél fixe et un PC en ethernet. Je veux renvoyer un 2nd signal ethernet de la box vers le boitier de communication. J'ai acheté deux doubleurs Ethernet + tél (réf. 901852) pour faire transiter les deux signaux dans un seul cable RJ45. J'ai mis en place les doubleurs par étapes:

1. Branchement des doubleurs de chaque coté et et connexion de la prise RJ45 sur le jack 2. Pas d'incidence des doubleurs, tout fonctionne comme si c'était branché sans les doubleurs.
2. Coté box, je relie un port ethernet sur le jack 1 du doubleur. Coté boitier de communication, je branche un laptop. Il y a un pb : le laptop se voit comme périphérique connecté mais sans pouvoir aller sur internet (capture d'écran en PJ1)

Ai-je bien acheté le bon doubleur ?

Pour info, je ne souhaite pas délocaliser la box dans le boitier de communication car je risque d'atténuer trop le wifi. Et si je branche le laptop directement sur le port ethernet de la box, tout fonctionne correctement. Et le signal FT transite sur les bornes 4 et 5 (doubleur en PJ2). Donc le signal ethernet doit transiter sur deux des bornes 1,2,3 et 6 ? Comment puis-je m'en sortir ?

Merci pour votre aide
statut du réseau
statut du réseau
doubleur
doubleur
TLC
Modérateur
#2 | Posté le 8/06/20 21:45
Bonjour,

Vous avez les bons doubleurs.

Il faut envoyer l'ADSL par le Jack 2 (orange).

Et renvoyer Internet par le jack 1 (bleu).

Envoyez des photos où l'on voit bien vos branchements si nécessaire.
cindynico
Membre
#3 | Posté le 9/06/20 21:41 | Edité par :cindynico
Bonsoir
Voici les photos des doubleurs branchés.

En PJ1, le doubleur coté salon:
-PLUG vers prise murale RJ45
-JACK1 vers Box
-JACK2 vers Ethernet Box

En PJ2, le doubleur coté coffret de communications
-PLUG vers prise RJ45 (reliée à celle du salon)
-JACK1 vers arrivée FT (boite DTI au-dessus)
-JACK2 vers laptop

Les branchements indiqués ci-dessus donnent le message d'erreur "statut du réseau" du post d'hier. Pour mettre hors de cause les câbles Ethernet, je les ai essayés avec succès en branchant le laptop sur la prise Ethernet de la BOX.

Autre précision, les 8 brins sont bien branchés dans la prise murale et coté coffret

Merci pour votre aide !
coté salon
coté salon
coté coffret
coté coffret
TLC
Modérateur
#4 | Posté le 9/06/20 22:03
Bonjour,

Vos branchements semblent corrects.

Ne pouvez-vous pas dépanner comme vous le propose l'écran dont vous avez publié la photo ?
cindynico
Membre
#5 | Posté le 10/06/20 15:29
Bonjour,
J'ai fait la manip de dépannage mais ça n'a pas résolu le problème.
TLC
Modérateur
#6 | Posté le 10/06/20 19:45
Bonjour,

Le canal orange sert à envoyer l'ADSL vers la Box.
Vote box fonctionne-t-elle ?
cindynico
Membre
#7 | Posté le 10/06/20 22:19 | Edité par :cindynico
Oui la box fonctionne. Je suis allé fouillé dans les paramètres de la box et j'ai trouvé que le PC-salon était sur le LAN2 (La TV est sur le LAN1). En PJ1, l'état des connexions. Ensuite j'ai connecté les deux doubleurs en direct sur le jack 1 avec un connecteur femelle/femelle (PJ2). Et ensuite j'ai connecté le PC-salon sur le LAN2 via le montage de la PJ2. en PJ3, l'état des connexions.

L'utilisation des doubleurs fait passer le débit du LAN2 de 1GBit/s (Full-Duplex) à 100Mbit/s (Full-Duplex). Est-ce déjà normal ?
Si oui, ça veut dire que les doubleurs sont hors de cause et le pb se situe dans les cables de la maison.
Si non, alors les doubleurs seraient en cause.

Merci !
Pc-salon sur LAN2 box en direct
Pc-salon sur LAN2 box en direct
liaison doubleurs
liaison doubleurs
Pc-salon sur LAN2 box via la liaison doubleurs
Pc-salon sur LAN2 box via la liaison doubleurs
TLC
Modérateur
#8 | Posté le 10/06/20 23:09
Bonjour,

cindynico:
L'utilisation des doubleurs fait passer le débit du LAN2 de 1GBit/s (Full-Duplex) à 100Mbit/s (Full-Duplex). Est-ce déjà normal ?

C'est hélas normal.
Le Gigabit nécessite les 8 fils d'un câble RJ45.
Avec le doubleur la liaison Ethernet passe sur 4 fils, donc le débit est limité à 100 Mbit/s, ce qui pour Internet est quand même très rapide.
cindynico
Membre
#9 | Posté le 11/06/20 14:19
J'en déduis que les doubleurs sont pleinement fonctionnels. Je vais donc vérifier les câblages des 2 prises RJ45 et vous tiens informé.
cindynico
Membre
#10 | Posté le 13/06/20 19:16
Bonjour,
Le problème est réglé. Les prises RJ45 de ma maison étaient cablées avec la norme T568A et les doubleurs sont câblés en T568B. J'ai donc inversé les fils 1-3 et 2-6 des prises de la maison pour passer de la norme T568A vers T568B. Et tout rentre dans l'ordre. Je peux récupérer le signal Ethernet de la BOX dans le coffret de communication.
Merci TLC
Réseau filaire, VDI, optique Le forum de touslescables.com / Réseau filaire, VDI, optique / problème câblage doubleurs RJ45 Ethernet+Tél Haut
Votre réponse Cliquez sur cette icône pour aller au message en citation

» Identifiant  » Mot de passe 

Pour contribution anonyme : donnez un identifiant (qui sera refusé s'il est déjà attribué à un membre) sans mot de passe ou laissez les deux champs vides.
Si vous êtes membre, vous pouvez poster et vous identifier simultanément.
Si vous n'êtes pas membre, les avantages à vous enregistrer par le lien en haut de page sont : possibilités de notifications par mail et de publier des images.

 

Réalisé avec: miniBB®